The graphs do not appear on my video, what is the reason?

Updated 1 month ago by camille

In order for the indicator graphs to overlay correctly on your video, it is necessary that :

  • the session contains Equisense data
  • the video was taken at the same time as the session
  • ideally, the video was taken with the same phone that recorded the Equisense session.

If, despite this, the graphs do not appear, it is certainly because :

  • The video was made with another phone and was sent to you via WhatsApp
    • This is because WhatsApp and other applications modify the "metadata" of the video that allows the Equisense application to synchronize the Equisense indicators on it. Unfortunately, we can't do anything about this.
  • The video was made with another iPhone and shared by AirDrop
    • If you want to retrieve a video made by another iPhone using AirDrop, go to the video in question, click on the Share icon and then click on "Options" and check the box "All photo data". The metadata needed to synchronize the indicators will then be sent.
  • The video was recorded with another application (Pivo...) or another camera (GoPro, CamBox...)
    • As for WhatsApp, if these applications or cameras do not provide the precise data of the beginning of the video, the Equisense application will not be able to synchronize the data.
  • The beginning of the video has been edited
    • If you edit the video to shorten it, the start time of the video will be erased. The Equisense application will not be able to synchronize the data. However, you can shorten the end of the video without affecting the synchronization of the data


How Did We Do?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)