Die Diagramme erscheinen nicht auf meinem Video, was ist der Grund dafür?

Updaten 7 months ago von camille

Damit die Indikatordiagramme korrekt in euer Video eingeblendet werden können, ist es notwendig, dass :

  • die Einheit enthält Equisense-Daten
  • das Video wurde zur gleichen Zeit wie die Einheit aufgenommen
  • Idealerweise wurde das Video mit demselben Telefon aufgenommen, mit dem auch die Equisense-Einheit aufgezeichnet wurde.

Wenn die Diagramme trotzdem nicht erscheinen, liegt das wahrscheinlich daran, dass :

  • Das Video wurde mit einem anderen Telefon aufgenommen und über WhatsApp an euch gesendet

Dies liegt daran, dass WhatsApp und andere Apps die "Metadaten" des Videos ändern, die es der Equisense-App ermöglichen, die Equisense-Daten mit dem Video zu synchronisieren. Daran können wir leider nichts ändern.

  • Das Video wurde mit einem anderen iPhone aufgenommen und über AirDrop geteilt

Wenn ihr ein Video abrufen mit Airdrop wollt, geht zu dem betreffenden Video, klickt auf das Symbol "Teilen" und dann auf "Optionen" und aktiviert das Kontrollkästchen "Alle Fotodaten". Anschließend werden die für die Synchronisierung der Indikatoren erforderlichen Metadaten übermittelt.

  • Das Video wurde mit einer anderen App (Pivo...) oder einer anderen Kamera (GoPro, CamBox...) aufgenommen

Wenn diese Apps oder Kameras nicht die genauen Startdaten des Videos liefern, kann die Equisense-App die Daten nicht synchronisieren.

  • Der Anfang des Videos wurde bearbeitet

Wenn ihr das Video bearbeitet, um es zu kürzen, wird die Startzeit des Videos gelöscht. Die Equisense-App ist nicht in der Lage, die Daten zu synchronisieren. Im Gegensatz dazu könnt ihr das Ende des Videos verkürzen, ohne die Synchronisierung der Daten zu beeinträchtigen


War dieser Beitrag hilfreich?


Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)