Ist der Equisense Motion mit allen Geräten kompatibel?

Updaten 6/12/18 von Sina

Der Equisense Motion ist kompatibel mit iOS 7.1 und höher, iPhone 4s und neuer, Android 4.3 und neuer. 

Dein Android-Phone muss mit der Bluetooth 4.0+ Technologie (4.0, 4.1, 4.2) kompatibel sein. Überprüfe die Bluetooth-Kompatibilität Deines Android-Phones mit dem BLE Checker. Solltest du Dir unsicher sein, ob Du die richtige Version hast, gibt es einen einfachen Trick: Erscheint die Equisense App in Deinem Google Play Store oder App Store bedeutet das, dass Du die richtige Version hast.

Folgende Smartphones sind geblacklistet: Samsung Galaxy J3 2016, HiSense L830, Huawei P8 Lite 2015, Huawei P9Lite, Samsung Galaxy A5 2016 und Samsung Galaxy A3 2016. 

Beim Kauf eines Equisense Motion trägst Du die Verantwortung für auftretende Fehler an einem dieser Smartphones.


War dieser Beitrag hilfreich?